-->
Welcome, Guest
Username: Password: Remember me

TOPIC: Personalize email notifications

Personalize email notifications 4 months 3 weeks ago #33406

  • zippy
  • zippy's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 13
  • Karma: 0
Hello,
1. I've personalized a lot of features on Dolibarr 7.0.1 and would like to personalize the message below that is sent when resetting a password, I'd like to change the word Dolibarr with the branding I've used to whitelabel, is that possible at all and where can I change the setting.

"A request to change your Dolibarr password has been received
Your new key to login to software will be "

2. The password reset message above is sent from "This email address is being protected from spambots. You need JavaScript enabled to view it. " and I'd like to make this for example This email address is being protected from spambots. You need JavaScript enabled to view it. .

Thanking you in advance.
The administrator has disabled public write access.

Personalize email notifications 4 months 3 weeks ago #33407

  • eldy
  • eldy's Avatar
  • OFFLINE
  • Administrateur
  • Open Source ERP CRM expert.
  • Posts: 1680
  • Thank you received: 99
  • Karma: 174
For point 1, you may try to go into menu Home - Setup - Translation to change the sentence with yours.
The administrator has disabled public write access.

Personalize email notifications 4 months 3 weeks ago #33408

  • zippy
  • zippy's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 13
  • Karma: 0
eldy wrote:
For point 1, you may try to go into menu Home - Setup - Translation to change the sentence with yours.

Hello Eldy,

Thank you this worked very well.
The administrator has disabled public write access.

Personalize email notifications 4 months 3 weeks ago #33409

Hi,
For point 2 you can go to Home->Setup->Emails and in tab "Outgoing email setup" modify "Sender email for automatic emails (By default in php.ini: Undefined)"
The administrator has disabled public write access.

Personalize email notifications 4 months 3 weeks ago #33410

  • zippy
  • zippy's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 13
  • Karma: 0
futurehousestore wrote:
Hi,
For point 2 you can go to Home->Setup->Emails and in tab "Outgoing email setup" modify "Sender email for automatic emails (By default in php.ini: Undefined)"

This also works perfectly well. Thank you very much, your support is super and highly appreciated.
The administrator has disabled public write access.
Time to create page: 0.108 seconds