-->
Welcome, Guest
Username: Password: Remember me
You can also tweak your setup of Dolibarr by setting hidden configurations found in Dolibarr Setup Other

TOPIC: Complementary Attributes setup in User Master

Complementary Attributes setup in User Master 3 days 15 hours ago #39031

  • gnani
  • gnani's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Hi,

I have setup the Complementary Attributes for User Master. But not sure why the new field is not showing in the User Master. Got the screenshots below on the setup.

Can some one point me out if I have to do any thing on top of setting up the complementary attributes in User Module setup.

Thank you.

2019_11_09_18_47_02_Window_2019-11-09.png


2019_11_09_18_47_22_Window_2019-11-09.png


Regards
Gnani.
The administrator has disabled public write access.

Complementary Attributes setup in User Master 3 days 14 hours ago #39032

  • regis
  • regis's Avatar
  • OFFLINE
  • Administrateur
  • Posts: 159
  • Thank you received: 12
  • Karma: 39
your field is in right column after "Previous login", look ! (Description)
The administrator has disabled public write access.

Complementary Attributes setup in User Master 3 days 2 hours ago #39035

  • gnani
  • gnani's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Thank you Regis, for the reply.

But I am not sure how I can manage the "Translation String" - because I can't see the "Translation String" in the Complementary Attributes setup.


2019_11_10_08_22_53_Window.png
The administrator has disabled public write access.

Complementary Attributes setup in User Master 3 days 1 hour ago #39036

  • gnani
  • gnani's Avatar
  • OFFLINE
  • Newcomer
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Got it fixed using the Home->Setup->Translation functionality.

Thank you.


2019_11_10_08_47_27_Window.png


2019_11_10_08_47_48_Window.png
The administrator has disabled public write access.
Time to create page: 0.067 seconds