-->
Welcome, Guest
Username: Password: Remember me

TOPIC: Fatal error: Maximum execution time of 900 seconds

Fatal error: Maximum execution time of 900 seconds 4 months 5 days ago #36585

Hello

I am new to Dolibarr and attempting a local install for a test/development environment. During install I get the following error:

Fatal error: Maximum execution time of 900 seconds exceeded in C:\xampp\htdocs\dolibarr\htdocs\core\db\mysqli.class.php on line 268

I have increased the max_execution time in php.ini and phpmyadmin conf files. This 900 number is not in any of them! I cannot find the source of this error or anyway around it to install Dolibarr.
The administrator has disabled public write access.

Fatal error: Maximum execution time of 900 seconds 4 months 5 days ago #36587

  • Peter A. Gebhardt
  • Peter A. Gebhardt's Avatar
  • OFFLINE
  • Master
  • Financial Consultancy & Expert Assessment
  • Posts: 522
  • Thank you received: 88
  • Karma: 20
The administrator has disabled public write access.
Time to create page: 0.112 seconds