Limits/Precision setup

Hi,

After upgrade on V12.0.1 i have a problem with Limits/Precision setup, i can’t make changes on decimals…

Every time when i edit numbers, after save, decimal numbers is back to default.

Is there a solution about this problem?

Best Regards,
Martin

Hi

Could you search before posting ?

Hi, thank you for your feedback.

Now i can make changes in limit and accuracy, but in invoice is not working rounding…

Best Regards,
Martin

Hi,

What does that means ?
Could you explain ?

Yes,

When i set to 0 in “Step of rounding range (for countries where rounding is done on something other than base 10. For example, put 0.05 if rounding is done by 0.05 steps)” in invoice final price with VAT must be with some decimal on the end (etc 5325.64), but now is stuck on rounding like “Step of rounding range” is setup on 1, and it make rounding on bigger price (etc 5325.64 -> 5326).

Hi,

But why have you put 0 ?
0 in rounding sounds like a non sense.
What are you trying to reach ?

It is so simple, every company have own way to make round on final price.
In my case, i must put to 0 because final price on my invoice is different with invoice from other company.

Anyway, this option is not working, it have some bag…

Thank you. but the FIX tested in v12.01 and it still doesn’t work.

The “limits.php” file of v11.04, works perfect in its own version (11.04)

Still not working and with the new V 12.0.2… and in product unit show “unitusl”…