Can't add a raw material in a BOM


a strange problem occured the last day:
we assemble clocks. For that i created different BOMs for different clocks. So far no problem. But now i tried to create a new BOM (the 11th), and suddenly i can add the basic clock, but not one more part. It is simply not shown in the pull down list of the line.
At first i thought i had made a mistake with the prodct (raw material), but i copied it from a similar product (as i did before with other raw materials). I then created it completely new (without copying an existent product). But whatever i did, the raw metarial wasn’t shown in the pull down list.

I tried to find the parameters of the bom-card in the php code. But wasn’t successful.

btw: the raw material was shown in the list of products. So i’m sure it is created correctly. I compared each field of the new raw material with an existing one, which can be used in a BOM. There was no difference.

I use Version 13.0.1.

Does anyone had this problem too in the past ?
and a question to the developer: what is the parameter for the rawmaterial to be shown in the list ?

thanks in advance

Here some screenshots:
on the upper one you can see that the raw material is created an is namend “ZB-WU-Fro-gi”
the lower screenshot is made from the BOM. I tried to add a line and therefor filtered for the raw material. But the system told me “Kein Ergebnis gefunden” (means: “no result found”):

Ok, problem is solved. It had just a stupid reason.

As we have more than 1.000 articles in the meantime, the desired raw material was simply not loaded into the list, because an option in the product-modul (Start => options => moduls and apps => products => section “parameter” => option "max number of products in dropdown list) was set to 1.000. After havin altered this to 0 the raw material was shown in the list…

Sometimes it is soooo easy… :wink:


1 Like