Complementary Attributes setup in User Master


I have setup the Complementary Attributes for User Master. But not sure why the new field is not showing in the User Master. Got the screenshots below on the setup.

Can some one point me out if I have to do any thing on top of setting up the complementary attributes in User Module setup.

Thank you.


your field is in right column after “Previous login”, look ! (Description)

Thank you Regis, for the reply.

But I am not sure how I can manage the “Translation String” - because I can’t see the “Translation String” in the Complementary Attributes setup.

Got it fixed using the Home->Setup->Translation functionality.

Thank you.