How to increase the upload_max_filesize limit

Hello everyone !
I need to increase the upload_max_filesize limit. I changed the php.ini from php 7.3 and the others, but it is not changed in Dolibarr

Hi there!
I think you should change in Dolibarr too: Home -> Setup -> Security -> File (Uploads). Then you can change the file upload limit.
Kind regards

Thank you very much for responding! I use Dolibarr as a module for Nethserver 7.7.8 so I found that for me to increase the size limit of the uploado file, I needed to execute these commands:

config setprop dolibarr UploadMaxFilesize 8 (8 is a limit em MB)
signal-event nethserver-dolibarr-update

Sir can u assist me out? while i install extra then five plungin i can’t access my admin login web page ( massage show : this page is’t now work. ExamplesitedotCom is presently unable to deal with this request. HTTP ERROR 500) and then i visit cpanel n deleted plugins and then my admin loginn page appear. What can i do…I dont recognise its theme hassle or hosting hassle please assist me if somebody recognize a way to restore this issue

Since I just ran in to this problem on a shared host and was unable to add the values to my .htaccess file I thought I’d share my solution.

I made an ini file with the values in it. Simple as that:

Make a file called “.user.ini” and add your values

upload_max_filesize = 150M
post_max_size = 150M

Boom, problem solved.

Problem solved, thanks

Which plugin did you install?

Follow this :-

  1. Log into cPanel.

  2. Look for the SOFTWARE section and click on Select PHP version

  3. In the new window click on the Switch To PHP Options link.

  4. Here you can locate the upload_max_filesize and click on the value.

  5. Once you’ll do any change, please do a left-hand side click anywhere outside the dropdown or text input box. If the change was successful, you will see a green box with a message which will confirm that the change has been applied.

Hope this helps.