Unable to add new excel file in import module in Dolibarr 12 - access denied!

Hello community,

I updated Dolibarr from 11.0.4 to 12.0.0 yesterday and I tried to continue with importing products through the import assistance module as I have done in the 11.0.4 version. Now in the 12 version I am unable to add new import files in the step 3 of the import process, when I pick in the add file butttom I receive a error message that said I am trying to use a functionality or module without been in an authorized session but I am superAdmin user with all permissions. I have two installed instances and in both I have the same problem.
I added manually the excel import file in the directory: /home/dolibardata/import/temp/ and then the file appeared in the added files to import so the system allowed me to continue with the import process but not adding the file with the upload form.
I have tried in a demo instance in a virtual machine cloud at BitNami and I have the same error message. I think it is a bug in the new Dolibarr 12 version.

Some of you can help me with this problem?


A little search ?

1 Like

Thank you ksar for your answer, excuse me I hadn’t found that topic before. I will try that fix. In the dolibarr.es forum this issue isn’t known, I will share this information there.

Thanks a lot again.


Leonardo M.

El El jue, 2 de jul. de 2020 a la(s) 3:41 p. m., ksar via Dolibarr international forum <noreply-org@dolibarr.org> escribió: