Why my IP address is blocked?

I can only login to this forum via my mobile phone.

I don’t know why when I login to this forum via Wifi, it rejects the IP address given by my ISP.

What I have done wrong so I have to deserve that?

2 Likes

Hello Anto,

Try to discover the IP-addressyou are using via WiFi. Perhaps it’s black listed.
You can check if this IP-address has a “bad” history on https://www.abuseipdb.com/
If your IP is not abused then you should ask for white-listing your IP to the moderator of this forum.

1 Like

Hello TJ,

Thanks for your suggestions.

I am just an ordinary internet user. So I doubt that my IP addresses have ever been blacklisted.

I have just double checked my IP addresses using the web site you mentioned. You can see yourself on the following:

I think there is something wrong with the server setup of this forum.

I did some investigations on this issue. From what I observed, the server of this forum blocks my IPv6 addresses, perhaps the whole of 2a02:8388:22c0:e871::/64 subnet or maybe does not like the client accessing it using IPv6 at all.

I can login to this forum now because I disabled IPv6 on my PC. So I have to disable it every time I need to access this forum. It is a bit annoying but I think I have to live with it.

Kind regards,

Anto

Same happened with me

I was wondering why dolibarr.org domain uses IPv6 but did not accept login from IPv6 PC. But it It seems to work now, at least for me. I just tried to login into this forum without disabling my IPv6 and I can get in and write this reply.

1 Like

It has been working fine since about 15 days ago. But today I experienced the same problem again login into Dolibarr forum with IPv6. I can login now after I disabled IPv6 on my PC.

Cannot_login_with_IPv6_again

2 Likes

I had reported this to Dolibarr support. They checked from their end and said everything is OK. Only solution as of now is to use a VPN (like psiphon) to sign in. You can disconnect VPN after signing in and it’ll stay signed in.

Thanks for your comments @darkanglesima02 and @sac.

However, I am quite sure that this is the problem on the setup of Dolibarr forum, which I think it is relevant to the session authentication to login into this forum which cannot understand IPv6.

And I am very sure that the issue is not related to VPN, because I am writing this reply using the VPN of my company to connect to this forum. It works as the VPN of my company is only configured to use IPv4.

Comparing to other forums that I usually visit which are using Discourse software (https://github.com/discourse/discourse), e.g. https://discourse.getgrav.org/, https://help.nextcloud.com/ and https://forum.khadas.com/, all of them are using Discourse 2.7.0.beta1 and this forum is using Discourse 2.6.0.beta6. Perhaps that is the relevant to this issue as I never have problems login into those forums with IPv6.

I am not suggesting to upgrade this forum. It seems the issue is only affecting people with native IPv6 like me. So as I previously wrote, I can still login into this forum by disabling IPv6 so only use IPv4. Or I use my company VPN which only supports IPv4 like now. It is a bit annoying, but I am fine with that.

1 Like

Of course, it is not related to VPN. I was only giving a temporary solution as using a VPN will solve the problem. Because the issue is faced only by certain IP groups.

I just tried to login using my Devuan PC without disabling IPv6. And it works now. It worked for a few weeks before. I am not sure how long this would stay. :smiley:

I don’t think using VPN is the solution. I am quite sure if the VPN has IPv6, the same problem will occur.

Hello everyone, I am commenting here because my ip address seems to have been blocked by the dolibarr which I could access previously and now I can only access with a VPN. Any way around? Also, the VPN is assigning a somewhat newer IP, would that be a problem for me later? Any help is appreciated thanks!

P.s. I am not tech savvy, so please bear with me if I haven’t written much details.

its not dolibarr fault but its cloudflare which blocking you

Try checking up the VPN and firewall settings.

My friend use it but it is not it find

You can login using VPN or Proxy. I hope that help!

vpn will make things even worse)

Hello. I understand your trouble. I had it half a year ago, too. There was massive panic in my town because of the pandemic, and I didn’t even know who to contact, as many specialists were not working. Then somebody also advised me to change the VPN and that everything would be fine, but it didn’t help me. I don’t think the problem is in the Internet network since I called the company and there was no clear answer from them either. I was desperate and tried to change the router login, and it helped me a lot. I think you should try, because then when the same situation happened to me the second time it worked again. I have found something that I will always use and will no longer be so nervous because of a seeming trifle

The question is:

The IP Address has been block or the Port has been block

Solution:

  1. Ping the URL
  2. Ping the IP Address - If this is pingable then probably the port - if the port open, probably the Router, if the router is okay, then check the Firewall
  3. Try to USE TOR Browser
  4. paste this on the URL TOR Browser
    http://[your ip address:yourport ]/dolibarr/index.php

Most of the Time this work for me

Scenario:

Have you used Cloud hosting or Inhouse Hosting

  1. If hosted on the Cloud, Try to call the Cloud provider and use the solution
  2. If it is Inhouse then Go to the Windows Server and turnoff the Firewall to trouble shoot the Issue(Just follow above)

or Incase below is the Windows Firewall, If you are using Linux, I do not have it now.

I think you problem will be, You are deleted from this area

or Purge the session