Backup Dolibarr Error

Version: [Dolibarr v11]
Operating system: [Windows 10 Pro 64bit]
Web server: [Apache 2.4.1]
PHP: [PHP 7.3.12]
Database: [MariaDB database 10.4.10 or MySQL 5.7.28]
NOTE: WampServer 3.2.0


Hello!

Error when backing up using Dolibarr, the following message appears in step 1:

Error: - MariaDB dump 10.17 Distrib 10.4.10-MariaDB, for Win64 (AMD64). Using the “MySQL Dump (mysqldump)” export method;
Using the “MySQL Dump (php)” export method, the file is successfully generated.
The error does not occur when backing up Mysql 5.0.45 Win7 Pro 64bit.

Error in step 1 with DB Maria 10.4.10 or MySQL 5.7.28 does not occur after upgrading to v11.0.1


In step 2, the following message is displayed:

Error: Tar generation error return Error 1
The error in step 2 occurs on Win 10 with DB Maria 10.4.10 or MySQL 5.7.28 and Win 7 with Mysql and no files are generated.

Error persists in step 2.


The backup was made using phpMyAdmin. Another alternative used to have a new backup copy was the creation of archive .bat, in order to copy and compress all the contents of the root directory “c: \ wamp64”.

Post transferred to this topic, in order to separate from another problem already solved.
Resolved topic - [SOLVED] Dolibarr error edit Website field v11.x.x