To delete please

Dolibarr version: 11.0.4
Operating system: Linux

Hello everyone,
My company has installed Dolibarr on its server as an ERP solution. 3 years of trouble-free operation, and since yesterday morning it’s been impossible for us to connect to Dolibarr. We landed on a very degraded login page that looks like very simple html code. I was able to enter my password, but then I get an Error 500. I thought it was a server problem, and they’ve been trying to figure it out for 24 hours, telling me: “The error seems to come from a function parameterized in dolibarr that is no longer valid”. They’ve tried reinstalling old backups, but it still doesn’t work. Now, after logging in, I get this text:
“Fatal error: Uncaught Error: Function name must be a string in /home3/alysweb1/ : eval()‘d code:1 Stack trace: #0 /home3/alysweb1/ eval() #1 /home3/alysweb1/ dol_eval(‘if(!(1==1));$d=…’) #2 /home3/alysweb1/ verifCond(‘1==1));$d=base6…’) #3 /home3/alysweb1/ Menubase->menuLoad(‘home’, ‘’, 0, ‘eldy’, Array) #4 /home3/alysweb1/ MenuManager->loadMenu() #5 /home3/alysweb1/ require(’/home3/alysweb1…') #6 {main} thrown in /home3/alysweb1/ : eval()'d code on line 1”