Dolibarr v15.0 has been released (Update : V15.0.3 out)!

I have followed all your instruction but not working!
I have found that there is no issue for the user who have created the expanse report. (in the same OS, Firefox etc.) please see the attached screenshot. So there is no issue in the server, OS or browser. what i guess is permission issue…
So other user including admin can not see the thumbnail as well as can not open the uploaded documents. It is only possible for those who created.
Thank you for your time and efforts.
Sri Balaji.

Hi ksar,

How are you…?

Trust you agree with me that few companies may need some customization in Dolibarr. Now that upgrades are released with most needed features and bug fixes, it needs to be overwriting existing dolibarr files.

In such cases, how do we safe guard the customizations done for the customer…?

In ERPs like SAP or BaaN, they have a folder customizations and the ERP checks for such customizations and loads them such that the developed functionality is safe guarded.

Can you kindly help how this is being handled in dolibarr…?


I have a problem with Expense report, when every user try open a file attached on ER show de message bellow:
Access denied.
You try to access to a page, area or feature of a disabled module or without being in an authenticated session or that is not allowed to your user.

I have a lot of operation system running on my company ( Linux, MacOS, Windows ) many browse, Opera, MS Edge, Google Chrome and Firefox, and I can see this message in all devices.
could you help me ? thank.

same problem for me too… in my case attached file is opening ONLY for those who originally uploaded.
It is Access denied for Admin user also.

Just a little note that v15.0.1 is available on Sourceforge since today.


@priojk thanks for the notice : The Dolibarr version 15.0.1 is out !

You can download it from SourceForge.

The complete list of change is available on the ChangeLog.

Have a nice update !

1 Like

Dear Team
Installed 15.0.1, expanse report permission issue solved. But still thumbnail is not visible (it was visible in 14.x.x). please see the attached image.

Dear, I have a problem with the installation of Dolibarr 15.0 or 15.1 when the database choice is postgresql. the error message is “postgre failed to create database xxxxxxx DB_ERROR_SYNTAX ERROR: 42601: syntax error at or near”
could you help me ? thank.

Have you tested in Firefox?

Yes tested in all the browsers


The Dolibarr version 15.0.2 is out !

You can download it from SourceForge.

The complete list of change is available on the ChangeLog.

How to upgrade : Here

Good upgrade !

1 Like

A post was split to a new topic: Expanse report Thumb issue

It seems that the DoliDeb package 15.0.2 on Sourceforge has an issue. I tried to install and got the following error messages

E: Unterprozess Popen hat Fehlercode zurückgegeben (2)
E: Encountered a section with no Package: header

Installing DoliDeb 15.0.1 package from Sourceforge worked without any problems

Link to Sourceforge: Dolibarr ERP - CRM - Browse /Dolibarr installer for Debian-Ubuntu (DoliDeb)/15.0.2 at

There is a known issue which may be the cause. The package uses a compression which is only available on Ubuntu and not on Debian.

Here is some more info, also for a workaround:

1 Like

Thanks for the hint - it worked :slight_smile:

As It say Update is out V15.0.2, Can you please guide us where? Because the content of the files on SourceForge still V15.0.1, I took all the Screenshot.

I do not know where and how to find this 15.0.2

On SourceForge The Directory Home/15.0.2 no files excep README.MD

It’s indeed a bit non-obvious: Ignore the 15.0.2 on the top level of Sourceforge. Instead you need to go into the Subfolder Dolibarr ERP-CRM, there you find the latest release.

1 Like

i did it, but the problem is the content of 15.0.2 is still 15.0.1

You are talking about this area.

The file is the same like Dolibarr-15.0.2.tgz is this the same?