Dolibarr v15.0 has been released (Update : V15.0.3 out)!

The dolibarr association is pleased to announce the release of Version branch 15.0 of Dolibarr ERP & CRM !

Version 15 is a major release with a lot of new features for both users and developers. You can find it on our download mirror on sourceforge.

For a more detailed list of changes, you can take a look at the ChangeLog

Have a good day !


Excellent news. Thanks to all contributors!


Thank you. Ksar but the following I have noticed.

The Doliwamp is still 14.05

Whilst the 15 needs to manually configure, then upgrading from 14.05 will be meticulous

Can you please tell us, when is the Doliwamp 15 available.

Thanks again.

Doliwamp is available : Dolibarr ERP - CRM - Browse /Dolibarr installer for Windows (DoliWamp)/15.0.0 at

1 Like

Thank you very much, Mr. KSAR

The changelog states that an experimental Workstation Management module is now available- how do I activate this module? Thanks!

Mr. KSAR, i updated the server and It was okay, it running fine but am not looking in deep, but this pretty much the same like version 14.0.5

Thank you.


NEW: Stable module Knowledge Management
NEW: Experimental module Event Organization Management
NEW: Experimental module Workstations Management
NEW: Development of module Partnership Management

I cannot find it too, Knowledge Management, I activated it.

You need to set the variable MAIN_FEATURES_LEVEL to view these modules (experimental=1, development=2). General hint: as the description says, these features are not yet production ready, i.e. do not change the variable on a production system.


Thanks!! Some nice stuff hidden in there :grinning:

Mr. Priojk, Where these will be, Is it on the Setup or something? As on my case, the Dolibarr is Live running on the Company not for Studies.

Home>Setup>Other Setup

Hi Ksar

After upgrade to 15.0.0 , we are facing the issue in Expanse Report:
the uploaded documents (attached with line) is not visible to the user responsible for approval(no thumbnail as well as No link). please see the attached screenshot. if I click the Linked files (in the expanse report) gives the following error:

Access denied.
You try to access to a page, area or feature of a disabled module or without being in an authenticated session or that is not allowed to your user.

Current login: admin
Permission for this login can be defined by your Dolibarr administrator from menu Home->Users.Note: clear your browser cookies to destroy existing sessions for this login.


Mr. KSAR, I read the articles about the e-Commerce that will be release end of this year, is this a Final Schedule? as I quote below:

Thank you.

In my openion, that problem is from your browser, Yeah you are using Mozilla Firefox , First try to uninstall all the Javascript and/or script blocker. Then try to restart your firefox, or try to use another browser with out the script blocker. Or You can specify from Your mozilla firefox broswer to allow your URL or IP of your server. Did you tried that Google Chrome or Microsoft Edge your have?

The problem you have is that, Dolibarr script has been block. Just unblock that one.


I am trying to memec your problem, if that was from your browser, and it is from your browser. I am trying to block the script. Thank you.

I have tried Chrome as well as edge. same problem and those browsers are not showing thumbnails!
please see the attached image,

Hi everyone, I’m new here. I would like to thank to all contributors for the great job.
I have done update in my local host… Can’t wait to update the production, I’m still waiting for Softaculous to update.

1 Like

Mr. Sri Balaji, All you need to do is to unblock the script, you need to find out which of your application that block the script. Dolibarr has nothing to do with that. You need to look for Script blocker, such as anti virus or the same. Your server which is dolibarr installed is running fine. I can see you are hosting it in india. *.in, from each of your browser allow the script. I can see you are using Windows 11 try to trouble shoot it on your system. Make sure the following below:

Uncheck to that pop-up blocker

Make sure you trust that domain you are using:

then you can proceed to each of your browser such as below:

Try to look for the apps that being installed browser, such e.g. ublock origin

Thank youl.